Closed Bug 1411102 Opened 2 years ago Closed 2 years ago

Add "ach"; "bs", "ia", "ltg" and "oc" to Fennec all-locales for single-locale builds

Categories

(Firefox for Android :: General, enhancement)

58 Branch
enhancement
Not set

Tracking

()

RESOLVED FIXED
Firefox 58
Tracking Status
firefox58 --- fixed

People

(Reporter: delphine, Assigned: delphine)

References

Details

Attachments

(1 file)

I'm going to work on on a patch to add Bosnian (bs), Interlingua (ia), Acholi (ach) and Latgalian (ltg) to Fennec all-locales for single-locale builds. 

Still need to set up search plugins before I do so.
Summary: Add "bs", "ia", "ach" and "ltg" to Fennec all-locales for single-locale builds → Add "ach"; "bs", "ia", and "ltg" to Fennec all-locales for single-locale builds
Now that Occitan is ready too, adding it as well.
Summary: Add "ach"; "bs", "ia", and "ltg" to Fennec all-locales for single-locale builds → Add "ach"; "bs", "ia", "ltg" and "oc" to Fennec all-locales for single-locale builds
Duplicate of this bug: 1413377
Comment on attachment 8926131 [details]
Bug 1411102 - Add ach, bs, ia, ltg and oc to Fennec all-locales for single-locales builds,

https://reviewboard.mozilla.org/r/197370/#review202826

::: mobile/android/locales/l10n.toml:65
(Diff revision 1)
>      "kk",
>      "kn",
>      "ko",
>      "lo",
>      "lt",
> +    "ltg"

Missing comma

::: mobile/android/locales/l10n.toml:76
(Diff revision 1)
>      "my",
>      "nb-NO",
>      "ne-NP",
>      "nl",
>      "nn-NO",
> +    "oc"

Missing comma
Attachment #8926131 - Flags: review?(francesco.lodolo) → review-
Comment on attachment 8926131 [details]
Bug 1411102 - Add ach, bs, ia, ltg and oc to Fennec all-locales for single-locales builds,

https://reviewboard.mozilla.org/r/197370/#review202914
Attachment #8926131 - Flags: review?(francesco.lodolo) → review+
Pushed by francesco.lodolo@mozillaitalia.org:
https://hg.mozilla.org/integration/autoland/rev/cae09668c272
Add ach, bs, ia, ltg and oc to Fennec all-locales for single-locales builds, r=flod
https://hg.mozilla.org/mozilla-central/rev/cae09668c272
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 58
You need to log in before you can comment on or make changes to this bug.