Closed Bug 1413377 Opened 2 years ago Closed 2 years ago

Add "oc" to Fennec all-locales for single-locale builds

Categories

(Firefox for Android :: Locale switching and selection, enhancement)

All
Android
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1411102

People

(Reporter: delphine, Assigned: delphine)

References

Details

Please add the Occitan (oc) locale to all-locales to start Fennec single-locale builds in central and add Fennec to this team's dashboard.
Component: General → Locale switching and selection
OS: Unspecified → Android
Hardware: Unspecified → All
Version: unspecified → Trunk
Closing as dupe of Bug 1411102 since I'm going to work on a patch in that one for other locales too, at the same time.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1411102
You need to log in before you can comment on or make changes to this bug.