Right-click toolbar > new folder does not work

RESOLVED DUPLICATE of bug 134620

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 134620
16 years ago
13 years ago

People

(Reporter: L C, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Right-clicking the personal toolbar and selecting the New Folder item doesn't do
anything.

Comment 1

16 years ago
Please always search before entering new bugs.

pi

*** This bug has been marked as a duplicate of 134620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.