Closed Bug 1413579 Opened 4 years ago Closed 4 years ago

http://robotsquare.com/2013/07/16/ev3-nxt-compatibility/ makes the tab title and back button flash

Categories

(Core :: Graphics: WebRender, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1411131

People

(Reporter: alex_mayorga, Unassigned)

References

()

Details

(Keywords: nightly-community)

¡Hola!

Steps:
- Load http://robotsquare.com/2013/07/16/ev3-nxt-compatibility/
- Scroll to the "About the author" section

Result:
The author picture, tab title, back button and search bar start flashing.

Expected result:
There's no flashing.

¡Gracias!
Alex
Thank you!
Confirmed in Nightly 58 x64 20171031220132 de_DE @ Debian Testing (KDE, Radeon RX480).
fresh profile: layers.acceleration.force-enabled, gfx.webrender.enabled, gfx.webrender.blob-images

The flickering goes away by removing the box-shadow from .infinite-body-wrapper.
Has STR: --- → yes
Depends on: 1411131
OS: Windows 10 → All
Hardware: x86 → All
Version: 58 Branch → Trunk
Whiteboard: [wr-mvp] [triage]
Whiteboard: [wr-mvp] [triage] → [wr-mvp]
Nightly 58 x64 20171101104430 de_DE @ Debian Testing (KDE, Radeon RX480)

layers.acceleration.force-enabled, gfx.webrender.enabled, gfx.webrender.blob-images

mozregression --good 2017-11-01 --bad 20171031220132 --profile-persistence clone-first --find-fix
>  5:01.71 INFO: First good revision: 431ffc8fe9eee53d743b2b088dd70f5bcceb7172
>  5:01.71 INFO: Last bad revision: adf78145b388b8611ff4ce4741522b454a418e35
>  5:01.71 INFO: Pushlog:
> https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=adf78145b388b8611ff4ce4741522b454a418e35&tochange=431ffc8fe9eee53d743b2b088dd70f5bcceb7172

This got fixed by the latest webrender update (and was suspected as a duplicate of bug 1411131).
Status: NEW → RESOLVED
Closed: 4 years ago
No longer depends on: 1411131
Resolution: --- → DUPLICATE
Duplicate of bug: 1411131
(In reply to alex_mayorga from comment #0)
Alex, could you please confirm whether this is fixed for you in the next Nightly? Thank you
Priority: P2 → --
Whiteboard: [wr-mvp]
You need to log in before you can comment on or make changes to this bug.