scrollbar slider sometimes not visible

RESOLVED DUPLICATE of bug 1408701

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 1408701
21 days ago
21 days ago

People

(Reporter: Patrick, Unassigned)

Tracking

56 Branch
Unspecified
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

21 days ago
Created attachment 8924218 [details]
Screen Shot 2017-11-01 at 18.29.26.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20171024165158

Steps to reproduce:

Surf to http://mertiso.blogspot.ch/2016/08/how-to-make-your-content-go-viral-my.html
.


Actual results:

The scrollbar slider is not visible. Although technically there, i.e. if you guess right, it responds to mouse input as normal, it is just not visible.


Expected results:

The scrollbar slider should be visible.

Updated

21 days ago
Component: Untriaged → Widget: Cocoa
OS: Unspecified → Mac OS X
Product: Firefox → Core
Fixed in Firefox 57.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 21 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1408701
You need to log in before you can comment on or make changes to this bug.