Closed Bug 1414526 Opened 3 years ago Closed 3 years ago

While selecting text on ABP options page, text randomly flashes/disappears

Categories

(Core :: Web Painting, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1414397

People

(Reporter: mayankleoboy1, Unassigned)

References

Details

Attachments

(2 files)

Attached file aboutsupport.txt
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20171104100412

Steps to reproduce:

1. Use my normal profile. It has ABP installed.
1.5 Enable retain-dl from about:config. Restart firefox.
2. Go to the ABP options page
3. Select some text and/or move mouse around the page


Actual results:

Text and other elements randomly disappear/flash


Expected results:

not so.

This does not happen on a fresh profile, so I am not sure whats wrong with my normal profile.
Video recording.
This also happens on my banks website after logging in.
Blocks: 1352499
Which version of adblock plus is this? I can't get an options page that looks anything like the one from the video.
ABP development webext version can be downloaded from 
https://addons.mozilla.org/downloads/latest-beta/adblock-plus/adblockplus-devbuild.xpi
OK, I figured out how to repro this 100% :

You have to enable this option : "Always use the cursor keys to navigate within pages" from about:preferences.

Then this bug will repro.
Flags: needinfo?(matt.woodrow)
See Also: → 1414816
Resolved by  bug 1414397
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Flags: needinfo?(matt.woodrow)
Resolution: --- → DUPLICATE
Duplicate of bug: 1414397
You need to log in before you can comment on or make changes to this bug.