slow downloadspeed on all downloads

VERIFIED DUPLICATE of bug 75360

Status

SeaMonkey
Download & File Handling
--
enhancement
VERIFIED DUPLICATE of bug 75360
16 years ago
13 years ago

People

(Reporter: Jos Pletzers, Assigned: Blake Ross)

Tracking

({perf})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    20002041711

The downloads are slow compared to Internet Explorer (IE) downloads or download
accelerator (DAP) downloads. Mozilla does not use the availeble bandwidth. 

example the file windows 2000 sp2 is downloaded by 
mozilla @ 200~350 KByte/sec 
IE @ 400~500KByte/sec 
DAP @ 500~700KByte/sec

Reproducible: Always
Steps to Reproduce:
1.start download with IE look at the speed (kbyte/sec)
2.start same download with mozilla look at speed (kbyte/sec)
3.start download with DAP look at speed (kbyte/sec)

Actual Results:  download is fast in IE slow in mozilla and fast in DAP

Expected Results:  use mirror search and possibility to download file with
multiple transfers

Updated

16 years ago
Keywords: perf

Comment 1

16 years ago
The proposed solution of multiple transfers is Bug 75360
  [RFE] Allow "Segmented Downloading" for large files (mutiple download segments
per file)

Comment 2

16 years ago
And Bug 40106 is for emulating the mirror search feature of DAP

Can this bug be closed as a dup of any of those?
(Reporter)

Comment 3

16 years ago
You are all out of focus!
The problem is that the download speed of the download manager is poor in
comparison of IE the pruposed sugestion to implement somthing similar to DAP is
nothing more than a suggestion. 

The problem is nothing more than a slow single line (or single connection)
downloadspeed compared to other download programs (or managers). Bug 75360 and
bug 40106 are only idea's to speed up downloads with multiple connections and
mirror searches. But even when these bugs are fixed the original problem still
exists and that is that the single line (single connection) download speed is
slow. Slower then comparable programs!

Comment 4

16 years ago
I agree when downloading with Mozilla my average download speed is about 3-4 KBs
in DAP its about 6-7 KBs with a maximum speeds of about 11Kbs.
this bug is everything, but not usefull - duped to the first one.

*** This bug has been marked as a duplicate of 75360 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.