[dogfood] [PP] text input via Input Method disabled in location field

CLOSED WORKSFORME

Status

()

defect
P3
normal
CLOSED WORKSFORME
20 years ago
17 years ago

People

(Reporter: blee, Assigned: ftang)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+])

Any text input thru Mac Input Methods such as PIM or Kotoeri is disabled in
location field.     Observed in 9/16 M11 Mac bld.
QA Contact: teruko → blee
Assignee: ftang → tague
tague, is this a dup ?
Status: NEW → ASSIGNED
Target Milestone: M12
Blocks: 16127
Assignee: tague → ftang
Status: ASSIGNED → NEW
Summary: [PP] text input via Input Method disabled in location field → [dogfood] [PP] text input via Input Method disabled in location field
Status: NEW → ASSIGNED
Whiteboard: [PDT+]
*** Bug 17707 has been marked as a duplicate of this bug. ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
This was actually different from bug 17707, as the input was not displayed at
all. When tried on 11-03-13-M11 Mac bld, input is displayed now, but can't
committed as in bug 17707. Resolving this and reopening bug 17707.
Status: RESOLVED → CLOSED
Hardware: PC → Macintosh
You need to log in before you can comment on or make changes to this bug.