Closed Bug 17707 Opened 20 years ago Closed 20 years ago

[DOGFOOD][IME] CJK input disabled in location field

Categories

(Core :: Internationalization, defect, P2)

x86
Windows NT
defect

Tracking

()

CLOSED FIXED

People

(Reporter: blee, Assigned: ftang)

References

Details

(Keywords: inputmethod, Whiteboard: [PDT+])

To see this,
Switch on IME and try typing CJK text in location field of a browser window.

==> Nothing gets typed in.
    Under Linux input is displayed as they are typed, but can't be committed.

bld: Win 11-01-09-M11, Linux 11-01-08-M11.
QA Contact: teruko → blee
Blocks: 16127
Status: NEW → ASSIGNED
Priority: P3 → P2
Target Milestone: M12
Summary: [PP][IME] CJK input disabled in location field → [DOGFOOD][IME] CJK input disabled in location field
Whiteboard: [PDT+]
Putting on PDT+ radar.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 14152 ***
Status: RESOLVED → REOPENED
Also happens in 11-03-13-M11 Mac bld.
Resolution: DUPLICATE → ---
Status: REOPENED → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → FIXED
according to blee. This particular problem is now not reproduceable anymore. The
location still change the input data from text to dot after user hit RETURN- see
bug 11083
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.