Closed Bug 1417147 Opened 3 years ago Closed 2 years ago

Firefox could automatically switch to e.g. Duckduckgo whenever the user is in incognito mode

Categories

(Firefox :: Search, enhancement, P3)

57 Branch
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1411340

People

(Reporter: genaropaez, Unassigned)

References

(Depends on 1 open bug)

Details

(Whiteboard: [fxsearch])

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/604.3.5 (KHTML, like Gecko) Version/11.0.1 Safari/604.3.5

Steps to reproduce:

Increased privacy
Severity: normal → enhancement
Component: Untriaged → Private Browsing
Very cool idea, though I'm not sure if we can do it. Marking P3 to add to general backlog.
Priority: -- → P3
Duplicate of this bug: 1417148
Depends on: private-search
Whiteboard: [fxsearch]
Status: UNCONFIRMED → NEW
Ever confirmed: true
Duplicate of this bug: 1448270
Component: Private Browsing → Search
Brave Browser does this as well. But it lets the user choose the search engine.

I think this is close enough to bug 1411340 that I'll mark it as duplicate.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: private-search
You need to log in before you can comment on or make changes to this bug.