Nightly: Youtube page crashes after scrolling 2-3 times in video (59.0a1)

RESOLVED DUPLICATE of bug 1416473

Status

()

defect
RESOLVED DUPLICATE of bug 1416473
2 years ago
2 years ago

People

(Reporter: benjamin.hegyi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Posted image asd.png
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20171114220116

Steps to reproduce:

Open youtube webpage
start a video
scroll in 2-3 times


Actual results:

Video stopped playing.
Got a crash report in youtube video window like: "Please report this ID to help us fix the problem: i2e04wyBi-uvimf-"


Expected results:

Scrolling into the video then play it along.
+ Im using Windows 10 Enterprise, and Lenovo Thinkpad T470s.
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
A dupe of bug 140917?

By scroll, I'm assuming you mean seeking?
See Also: → 1409176
I meant 1416473
See Also: 14091761416473
Hello Kohei, Jean-Yves!

Checked it, yes, exacly like 1416473!

Btw, tonight I found out if i turn off hardware acceleration, that solves the problem, but the framerate highly drops, video gets unenjoyable. Error does not occur in other browsers.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1416473
Hi!

Valid solution, thanks! (In "about:config", change "media.wmf.vp9.enabled" to false) (Duplicate of bug: 1416473).

Thanks!
You need to log in before you can comment on or make changes to this bug.