Show Bug Page Has Horizontal Scroll at 800 Wide Maximized

RESOLVED DUPLICATE of bug 53009

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 53009
16 years ago
6 years ago

People

(Reporter: Felix Miata, Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
2002050108 OS/2 Trunk

Show Bug page is hard coded to require more than 800 pixels of screen width,
forcing the vertical scrollbar for the CC field off the right edge. Page should
flow down at least to 800 pixels wide without a horizontal scrollbar.

Comment 1

16 years ago
Not an OS/2 specific issue
OS: OS/2 → All
Hardware: PC → All

*** This bug has been marked as a duplicate of 53009 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.