Firefox 57 Video Error (Video is green)

RESOLVED DUPLICATE of bug 1417442

Status

()

defect
RESOLVED DUPLICATE of bug 1417442
2 years ago
2 years ago

People

(Reporter: hendrik.mau, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Posted image Unbenannt.PNG
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171112125346

Steps to reproduce:

Watch a Video on a Video Site(like Youtube)


Actual results:

The Video is Green and violett
Please make sure you have the latest graphics driver: https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1417252
Duplicate of bug: 1417442
You need to log in before you can comment on or make changes to this bug.