Youtube PWA can't navigate back

RESOLVED DUPLICATE of bug 1417498

Status

()

Firefox for Android
Web Apps
RESOLVED DUPLICATE of bug 1417498
2 months ago
2 months ago

People

(Reporter: adamopenweb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 months ago
Tested in Firefox 59 (2017-11-15) for Android.

STR:

1. Open Firefox Nightly for Android and navigate to https://m.youtube.com
2. Tap the Menu, then Page, then Add Page Shortcut
3. Close the Youtube tab and close Firefox
4. Open Youtube from the link on the home screen
5. Click on a video

Expected behavior:
After the page loads. Should be able to navigate back

Actual behavior:
Can’t navigate backwards, pressing the Android back button closes Firefox

If we navigate to Youtube in Firefox Android normally, this issue doesn’t exist.

Updated

2 months ago
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1417498
You need to log in before you can comment on or make changes to this bug.