Closed Bug 1417845 Opened 5 years ago Closed 5 years ago

Can't resize the global window (or drag when in full screen)

Categories

(Core :: Widget: Win32, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1405593

People

(Reporter: dylan.gauthier.dg, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171112125346

Steps to reproduce:

- Open Mozilla.
- Open a website (the one you want).


Actual results:

Can't resize the global mozilla firefox window, I have a 10 pixels borders all around my browser.


Expected results:

Can resize.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Component: Untriaged → Widget: Win32
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1405593
You need to log in before you can comment on or make changes to this bug.