Closed Bug 141846 Opened 20 years ago Closed 20 years ago

Mail Display Screen Jumps

Categories

(SeaMonkey :: MailNews: Message Display, defect)

PowerPC
Mac System 9.x
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 121583

People

(Reporter: GaryT977, Assigned: sspitzer)

Details

There are three screens:  Left, Top Right and Bottom Right.  If I receive more
e-mails than the Top Right screen can display, the line between the Top Right
and the Bottom Right screens starts to jump and the e-mails cannot be read.
resolving as dup of bug 121583 (by way of bug 124530 -> bug 122153)

*** This bug has been marked as a duplicate of 121583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.