Mozilla keeps asking me to create a new profile

VERIFIED DUPLICATE of bug 14160

Status

Core Graveyard
Profile: BackEnd
P3
normal
VERIFIED DUPLICATE of bug 14160
18 years ago
2 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: selmer (gone))

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It's sporadic, but it seems that after i create a new profile (which crashes,
btw), I can run one or two times and then i get the profile manager again when I
launch.

Comment 1

18 years ago
I saw some strange behavior today (also see other bug 14160 that Jay logged)on
jimmylee's Mac-He was trying to launch apprunner with a 5.0 profile and got the
Create Profile Wizard.

I was able to launch with yesterday's 5.0 profile, but when I tested creating a
new profile I crashed. My mozregistry file was described as a decode-10 document
after the crash and reboot.
(Assignee)

Comment 2

18 years ago
Mike, can you think of anything special that happened between the working and
not working state?
(Reporter)

Comment 3

18 years ago
nope. i'm trying to figure out what is going on, but i can't find any one thing
that causes the profile manager to appear again. it's not the crashing of the
app, it's not the proper quitting of the app, it's not any settings i'm changing.
i'm stumped. just something is getting tweaked out somewhere....somehow.
(Reporter)

Comment 4

18 years ago
I noticed that the profile manager is creating lots of horked registry filenames
in my prefs folder:

Mozilla RegistryHY
Mozilla RegistryQQê
Mozilla Registry `
Mozilla RegistryþÑÄ
Mozilla RegistryþÑý

and a new one appears every time i crash. maybe it runs the next time because the
garbage it is appending is the same (from the same point in memory), and when
that memory gets changed, the garbage is different so it creates a new file!
(Assignee)

Comment 5

18 years ago
*** Bug 14216 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 6

18 years ago
Ignore previous comment.

*** This bug has been marked as a duplicate of 14160 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Updated

18 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 7

18 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.