new tab page briefly displays search bar when set to blank page [very annoying bug]

RESOLVED DUPLICATE of bug 1371920

Status

()

Firefox
New Tab Page
RESOLVED DUPLICATE of bug 1371920
2 months ago
14 hours ago

People

(Reporter: Allizom Skcus, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171112125346

Steps to reproduce:

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0

Steps to reproduce:

Set your NTP to be a blank tab in the cog-menu. Open new tab.



Actual results:

Often, almost always the search bar from the non-blank NTP is shown briefly.

It's on MacBook 12". Not faster processor. On iMac with faster processor it happens less often.



Expected results:

It should just show a blank tab. It appears that it first renders the non-blank NTP, only to then remove elements from it. That's an odd order of events. Occasionally it also shows other elements before it removes them, such as items from the cog-menu.

Updated

2 months ago
Component: Untriaged → New Tab Page

Updated

a month ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1391229
You need to log in before you can comment on or make changes to this bug.