bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Error message box will be displayed

RESOLVED DUPLICATE of bug 141972

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 141972
16 years ago
14 years ago

People

(Reporter: Ronald Arnold, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.0.0+)
Gecko/20020503
BuildID:    Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.0.0+)
Gecko/20020503

a) Opening the "About Plug-ins" button (always) 
b) or navigating forward /backward to URLs (infrequently)
c) on other places (e.g. preferences infrequently)

produce a error message box: (German Win2K SerPack-2 platform)
Der Prozedureinsprungpunkt "?Mid@nsAString@@QBEIAAV1@II@Z" wurde
in der DLL "xpcom.dll" nicht gefunden.  <OK> button.
Translation:
The procedure entry-point of "?Mid@nsAString@@QBEIAAV1@II@Z"
couldn't be found in the DLL  "xpcom.dll" 






Reproducible: Always
Steps to Reproduce:
see above

Actual Results:  The software seems to run smoothly, although the error
(function call 
fails) occurrs. The plug-ins will be displayed correct.

Expected Results:  no comment.

no comment.
(Reporter)

Comment 1

16 years ago
Created attachment 82329 [details]
function call fails: error message box appeared
(Assignee)

Comment 2

16 years ago
Please uninstall/reinstall mozilla to fix this problem.



*** This bug has been marked as a duplicate of 141972 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
OS: Mac System 7.5 → Windows 2000
Hardware: Other → PC
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.