Scrollbar controls drawn improperly

RESOLVED DUPLICATE of bug 56488

Status

()

--
minor
RESOLVED DUPLICATE of bug 56488
17 years ago
16 years ago

People

(Reporter: koonce, Assigned: hyatt)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
On a nightly (2002-05-03-03) scroll bars are no longer drawn properly under 9.2.

I'm enclosing a picture.

Sorry if this is a dupe.

-Brett
(Reporter)

Comment 1

17 years ago
Created attachment 82360 [details]
bad_scrollbar_control.jpg

What I'm seeing.
To hyatt; this is likely the scrollbar sizing stuff that was just changed to fix
a hang kicking in...
Assignee: jaggernaut → hyatt
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
when was the last time we got this right? afaik we never did (situation is 
vertical scrollbar without: horizontal scrollbar and status bar)

Comment 4

17 years ago
Has this something to do with bug 56488?
Screenshots look identical (although it is about different windows), also
Mac-only and what timeless said in comment #3 ("vertical scrollbar without:
horizontal scrollbar and status bar") sounds quite like what is discussed there.

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 56488 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.