Closed Bug 1423441 Opened 2 years ago Closed 2 years ago

Dialog caption font size is too small on Mac

Categories

(Toolkit :: Themes, defect, P2)

Unspecified
macOS
defect

Tracking

()

VERIFIED FIXED
mozilla59
Tracking Status
firefox-esr52 --- unaffected
firefox57 --- unaffected
firefox58 --- unaffected
firefox59 --- fixed

People

(Reporter: magicp.jp, Assigned: dao)

References

Details

Attachments

(2 files)

Steps to reproduce:
1. Launch the latest Nightly on Mac (my environment: macOS 10.13.1)
2. Go to about:preferences > General > Font & Colors
3. Click [Advanced...] button

Actual Results:
Dialog caption font size is small on Mac.

Expected Results:
Same with Firefox 58.

Regression range:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=21c3fcf333f6931e6b18c3c2d169f6081b2af2e1&tochange=b59a30cbdbff45fb037451761289bc8e11800945
Blocks: 1422100
Has Regression Range: --- → yes
Has STR: --- → yes
Assignee: nobody → dao+bmo
Priority: -- → P2
Comment on attachment 8934954 [details]
Bug 1423441 - Let captions in in-content dialogs use the font size specified in common.inc.css.

https://reviewboard.mozilla.org/r/205906/#review213996
Attachment #8934954 - Flags: review?(jaws) → review+
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/87b1dff0ae24
Let captions in in-content dialogs use the font size specified in common.inc.css. r=jaws
https://hg.mozilla.org/mozilla-central/rev/87b1dff0ae24
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla59
Duplicate of this bug: 1426368
Confirmed that this fixed the dialog for me in 59.0a1 (2017-12-20) (64 bit)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.