Closed Bug 1424507 Opened 3 years ago Closed 3 years ago

Menus are messed up in SeaMonkeys Modern theme

Categories

(SeaMonkey :: Themes, defect)

defect
Not set
normal

Tracking

(seamonkey2.56 fixed)

RESOLVED FIXED
seamonkey2.56
Tracking Status
seamonkey2.56 --- fixed

People

(Reporter: frg, Assigned: frg)

References

Details

Attachments

(2 files)

Attached image Capture2.PNG
Bug 1416493 moved menu.css into globval.css. Modern has its own global.css. Menus now have no styling are are messed up.
Summary: Menus are messes up in SEaMonkeys Modern theme → Menus are messed up in SeaMonkeys Modern theme
as discussed on irc.
Assignee: nobody → frgrahl
Status: NEW → ASSIGNED
Attachment #8936057 - Flags: review?(stefanh)
Attachment #8936057 - Flags: review?(stefanh) → review+
Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/0c1598c0813c
Import menu.css into Modern themes global.css. r=stefanh
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Seamonkey2.56
Duplicate of this bug: 1420614
You need to log in before you can comment on or make changes to this bug.