Only a blank page is shown

RESOLVED DUPLICATE of bug 146285

Status

()

Core
Networking: Cache
--
major
RESOLVED DUPLICATE of bug 146285
16 years ago
5 years ago

People

(Reporter: Terry Straehley, Assigned: gordon)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4)
Gecko/20011019 Netscape6/6.2
BuildID:    2002050208

When I try to access this URL (and others), the browser flashes and in the
status bar I see Document: Done 0.05 secs.  This happens with several URLs as
well as with http://www.mozilla.org/quality/help/bug-form.html.  I am using NN
to write this since I can't get this site with Mozilla.  It also happens for
some other sites that I have tried, (www.tscc.org, www.rotarywcsrn.org)  I
realize that most of these are my sites, but they work with both IE6 and NN6.

Reproducible: Always
Steps to Reproduce:
1. Using bookmark or address bar, enter desired URL
2. Click on Go
3.

Expected Results:  Expect that the site would be loaded.

Comment 1

16 years ago
You are using a very old version of Mozilla when using Netscape 6.2. Upgrade to
a Mozilla nightly build.
Terry, I cannot reproduce this problem in a current build either... Marking this
worksforme, but please reopen if you can see the problem in mozilla0.9.9 or newer
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
He use only NN6.2 to report this.
>BuildID:    2002050208

Reporter:
Please never use NN6.X and Mozilla at the same time.

If you still see the problem, clear the disk cache..

If that doesn't work :
If you installed over an older build :
uninstall mozilla, delete all files in c:\programs\mozilla.org\... (but save
your plugins) and reinstall mozilla.

And if that also doesn't work try a new profile.

run "mozilla -profilemanager" and create an additional test profile.
(Reporter)

Comment 4

16 years ago
I uninstalled Mozilla, including deleting the whole mozilla.org folder tree and 
downloaded today's build (20002050521) and installed.  The same thing happened, 
including no display on the default start page.  I made a new profile and 
everything worked.  I then found the cache in the old (default) profile and 
deleted all the files.  The default profile then worked.  The answer is that 
somehow as files get added to the cache, Mozilla won't display them - we'll see 
as time progresses on this one, but I still think there is a problem there.  
Essentially sites which I had viewed sequentially dropped out, while sites I 
had not viewed displayed properly. This is really not correct action.  I hope 
the Worksforme folks will try several times to see if that is the case.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
To cache; this is likely a duplicate of one of the cache-corruption bugs we
have....

Terry, thank you for testing and reopening.
Assignee: Matti → gordon
Component: Browser-General → Networking: Cache
QA Contact: imajes-qa → tever
Whiteboard: DUPEME

Comment 6

16 years ago
WFM with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020505
I think that it is one of the cache-problems, too.

It must be said that it must be clear that, if NN6 and new mozilla versions use
same Profile, corruptions cannot be excluded shurely because of the eifferent
development levels of nn6 and mozilla. It is a little as working on a Word-
document again and again, sometimes with an actual WORD- version, sometimes with
a very old one; It might work, maybe even not so bad, but you can not be sure
that this never will cause trouble.

Comment 7

16 years ago
the two bugs about this problem are bug 146285 and bug 134517

*** This bug has been marked as a duplicate of 146285 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.