Closed Bug 1426503 Opened 2 years ago Closed 2 years ago

Remove nsIContent DestInsertionPoints stuff, from shadow DOM v0

Categories

(Core :: DOM: Core & HTML, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla59
Tracking Status
firefox59 --- fixed

People

(Reporter: emilio, Assigned: emilio)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

We don't use them, they should not take up memory.
Comment on attachment 8938147 [details]
Bug 1426503: Remove DestInsertionPoints stuff.

https://reviewboard.mozilla.org/r/208860/#review214590

I thought there was a bug open for this already, but maybe not.
Attachment #8938147 - Flags: review?(bugs) → review+
Pushed by ecoal95@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/6e444fc086b4
Remove DestInsertionPoints stuff. r=smaug
Here it is!
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1421550
Oops, should be the other way around.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Duplicate of this bug: 1421550
https://hg.mozilla.org/mozilla-central/rev/6e444fc086b4
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla59
You need to log in before you can comment on or make changes to this bug.