diba.de - page is using defect JavaScript [document.formular has no properties]

VERIFIED DUPLICATE of bug 127539

Status

P2
major
VERIFIED DUPLICATE of bug 127539
17 years ago
4 years ago

People

(Reporter: david, Assigned: tristan)

Tracking

Details

(Whiteboard: [eurocontest][SYNTAX-JS][SYNTAX-HTML], URL)

(Reporter)

Description

17 years ago
The page is the login formular for an online banking system. Unfortunately I
can't use it with Mozilla since they try to access their form using
document.formular although the form tag has no name attribute.
The page works using IE or NS 4.7 and did work with Mozilla some weeks ago. They
know that it doesn't work with Mozilla (it's in their FAQ) but they didn't react
to a mail from me.

Doctype is: <!DOCTYPE html public "-//w3c//dtd html 4.0 transitional//en">

Comment 1

17 years ago
I am updating the OS since this happens for me on Windows XP Home Edition and I
am confirming it on build 2002050504.  I am also adding the [SYNTAX-HTML] and
[SYNTAX-JS] Status Whiteboard keywords.  I am marking this a major issues since
you can't do much without being logged in.

The login form that opens is at https://banking.diba.de/OnlineBanking/fs_ns.html.
The JavaScript pointed out is the reason according to the JavaScript Console:

Error: document.formular has no properties
Source File: https://banking.diba.de/DIBA?REQUEST_HANDLER=STARTUP&ZIEL=main
Line: 153
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Summary: Page is using defect JavaScript → banking.diba.de - page is using defect JavaScript
Whiteboard: [eurocontest][SYNTAX-JS][SYNTAX-HTML]

Updated

17 years ago
Priority: -- → P2

Updated

17 years ago
Summary: banking.diba.de - page is using defect JavaScript → diba.de - page is using defect JavaScript

Comment 2

16 years ago
Looks like a duplicate of bug 127539.
indeed it is.

*** This bug has been marked as a duplicate of 127539 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v.
Status: RESOLVED → VERIFIED

Updated

16 years ago
Summary: diba.de - page is using defect JavaScript → diba.de - page is using defect JavaScript [document.formular has no properties]
move...
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.