Right-Click New Folder in Personal Toolbar Does Nothing

RESOLVED DUPLICATE of bug 134620

Status

RESOLVED DUPLICATE of bug 134620
17 years ago
14 years ago

People

(Reporter: mrtech, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I know this used to work now it doesn't do anything:

- Right-Click anywhere in the Personal Toolbar
- Select 'New Folder'

Results: Nothing
Expected: Prompted for New Folder name and new folder created near location clicked

This works if I open up the bookmark manager but not from the Personal Toolbar
and I think has started after on or about RC1.  Currently using 050608 build.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 134620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.