Last Comment Bug 14284 - [PP]"gaps" in background on http://bugzilla.mozilla.org/showattachment.cgi?attach_id=2041 (that's the old messenger start page on netcenter)
: [PP]"gaps" in background on http://bugzilla.mozilla.org/showattachment.cgi?at...
Status: VERIFIED WORKSFORME
:
Product: Core
Classification: Components
Component: Layout (show other bugs)
: Trunk
: x86 Linux
: P3 normal (vote)
: M13
Assigned To: Stuart Parmenter
: Chris Petersen
Mentors:
http://bugzilla.mozilla.org/showattac...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-19 11:42 PDT by (not reading, please use seth@sspitzer.org instead)
Modified: 2000-01-11 09:59 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
screen shot of this bug (26.89 KB, image/gif)
1999-09-19 11:50 PDT, (not reading, please use seth@sspitzer.org instead)
no flags Details
the old netcenter mail start page (4.41 KB, text/html)
1999-10-08 17:23 PDT, (not reading, please use seth@sspitzer.org instead)
no flags Details
screenshot (160.36 KB, image/gif)
1999-10-29 02:12 PDT, Stuart Parmenter
no flags Details

Description (not reading, please use seth@sspitzer.org instead) 1999-09-19 11:42:27 PDT
on linux, when I browse to
http://messenger.netscape.com/bookmark/4_5/messengerstart.html,
I see "gaps" in the background.

right now, that's our default mailnews start page.

I'll attach a screen shot.

it looks fine one windows.
Comment 1 (not reading, please use seth@sspitzer.org instead) 1999-09-19 11:43:59 PDT
changing component to layout.
Comment 2 (not reading, please use seth@sspitzer.org instead) 1999-09-19 11:43:59 PDT
since component is layout, re-assign to rickg.
Comment 3 (not reading, please use seth@sspitzer.org instead) 1999-09-19 11:50:59 PDT
Created attachment 1755 [details]
screen shot of this bug
Comment 4 (not reading, please use seth@sspitzer.org instead) 1999-09-19 11:51:59 PDT
adding ramiro the cc list, since it is a linux layout bug.
Comment 5 rickg 1999-09-19 12:00:59 PDT
Forward to kipp.
Comment 6 kipp 1999-09-19 19:48:59 PDT
Looks like chris isn't rendering colspan'd cells with a single rendering call
and that there is some off-by-one error present...
Comment 7 karnaze (gone) 1999-09-20 16:51:59 PDT
Colspaned cells are rendered with a single call. Ramiro, can you take a look.
This looks ok on WinNT.
Comment 8 ramiro 1999-10-08 09:19:59 PDT
looks fine on a oct. 8 build.

must have been an xp layout bug that has been fixed.

marking worksforme.
Comment 9 (not reading, please use seth@sspitzer.org instead) 1999-10-08 14:36:59 PDT
actually, netcenter changed the html because they were using a 1x1 pixel over
and over, instead of BGCOLOR.

see bug #14546

to reproduce this bug, we'd need the old HTML.

reopening, and I'll ask netcenter for the old page.
Comment 10 (not reading, please use seth@sspitzer.org instead) 1999-10-08 17:23:59 PDT
Created attachment 2041 [details]
the old netcenter mail start page
Comment 11 (not reading, please use seth@sspitzer.org instead) 1999-10-08 17:24:59 PDT
clearing resolution.
Comment 12 Ramiro Estrugo 1999-10-19 17:57:59 PDT
pavlov: i can see the problem.  its weird, it might be an off by one in some
xcopyarea somewhere...
Comment 13 Stuart Parmenter 1999-10-20 00:22:59 PDT
I have *no* idea what is happening here.
Comment 14 Stuart Parmenter 1999-10-29 02:12:59 PDT
Created attachment 2473 [details]
screenshot
Comment 15 Stuart Parmenter 1999-10-29 02:13:59 PDT
attached screenshot of what i'm seeing now.  notice the light line on the left
side...  i also see a line in that same area (just to the left of the text) in
the gray table on the right which you don't see in this screenshot.
Comment 16 Stuart Parmenter 1999-10-29 02:14:59 PDT
i checked in a partial fix which has it to the point of the screenshot
Comment 17 Peter Trudelle 1999-11-02 15:16:59 PST
mass-moving most m11 bugs to m12
Comment 18 leger 1999-11-19 12:34:59 PST
Resetting QA contact from leger.
Comment 19 Peter Trudelle 1999-12-01 19:21:59 PST
Mass-moving non-PDT+ bugs to M13
Comment 20 Stuart Parmenter 2000-01-11 00:13:59 PST
this seems to be fixed.  marking works for me
Comment 21 (not reading, please use seth@sspitzer.org instead) 2000-01-11 09:59:59 PST
updating url and summary, since the netcenter link is bogus.

verified worksforme.

Note You need to log in before you can comment on or make changes to this bug.