Blurred white shadow behind text in tabs with custom theme enabled

RESOLVED DUPLICATE of bug 1418718

Status

()

defect
RESOLVED DUPLICATE of bug 1418718
2 years ago
2 years ago

People

(Reporter: cwiiis, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

2 years ago
There's a white, blurred blob behind the text of some tabs when I have WebRender enabled. Looks like some kind of blending error with blurred text shadows maybe? Oddly doesn't occur for all tabs, but is stable when scrolling the tab bar. Appearance can change slightly (but not significantly) when switching tabs.

Appears correctly with Webrender off.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1418718
You need to log in before you can comment on or make changes to this bug.