Closed Bug 1430280 Opened 3 years ago Closed 3 years ago

Message Window has no Toolbar Buttons

Categories

(Thunderbird :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 59.0

People

(Reporter: bugzilla.mozilla.org, Assigned: Paenglab)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20180103231032

Steps to reproduce:

TB Daily 59.0a1 (2018-01-12) (64-bit)
Open an email message (it opens in a separate window, as configured)


Actual results:

There are no toolbar buttons.  (They were there in the previous release.)

When I clicked to CUSTOMIZE.  The Customize Toolbar window is displayed, but there are NO ITEMS listed.

I try "Restore Default Set" and "Add New Toolbar" but nothing changes.

After clicking "Done", none of the menu items in the menu bar works.  They were working before I tried to Customize.

If I close and re-open the message window, the menu items work again.

I tried restarting TB in Safe Mode.  It didn't help.
Attached patch Bug1430280.patchSplinter Review
Ah yes, this window needs the bindings too.
Assignee: nobody → richard.marti
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Attachment #8942358 - Flags: review?(jorgk)
Thanks for reporting this and thanks for using Daily, it can be a bumpy ride. We're trying to keep up with Mozilla core changes and sometimes lag behind or miss something. This will be fixed tomorrow.
Comment on attachment 8942358 [details] [diff] [review]
Bug1430280.patch

You're five minutes late with this, I've just done a push.
Attachment #8942358 - Flags: review?(jorgk) → review+
Keywords: checkin-needed
Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/9b5a09047b8d
Bug 1429861 follow-up: Add bindings.css to messageWindow too. r=jorgk
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 59.0
Component: Untriaged → General
Works for me!  Thank you!
You need to log in before you can comment on or make changes to this bug.