[RFE] Display connection speed (like Opera)

RESOLVED DUPLICATE of bug 88982

Status

SeaMonkey
UI Design
--
enhancement
RESOLVED DUPLICATE of bug 88982
16 years ago
14 years ago

People

(Reporter: Carles Pina i Estany, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020505
BuildID:    2002050521

I would like that Mozilla tell me the speed of downloading webpages.

Reproducible: Always
Steps to Reproduce:

Thank you very much for you work!

Updated

16 years ago
Summary: connection speed (like opera) → [RFE] Display connection speed (like Opera)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 88982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.