Closed Bug 143124 Opened 22 years ago Closed 22 years ago

unable to access preferences

Categories

(SeaMonkey :: Preferences, defect)

x86
Windows 98
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 135017

People

(Reporter: mozilla, Assigned: bugs)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711



Reproducible: Always
Steps to Reproduce:
1.click edit
2.click preferences
3.unable to open tree for any options.  Can modify homepage, toolbar buttons though.

Actual Results:  could not open tree

Expected Results:  open tree to modify email accounts, settings, etc.

major problem.
Dup of bug 135017 or bug 134195.
It's recommended to uninstall old builds before installing new.

*** This bug has been marked as a duplicate of 135017 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.