Show progress/completed prompt of bookmark backup(export) from html

RESOLVED DUPLICATE of bug 1432738

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 1432738
a month ago
a month ago

People

(Reporter: In, Unassigned)

Tracking

58 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a month ago
User may close program before backup finishes
Lets not have multiple bugs for slightly different things unless we know we're actually going to implement them. Consolidating into bug 1432738.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1432738
You need to log in before you can comment on or make changes to this bug.