Closed Bug 1432772 Opened 7 years ago Closed 7 years ago

Korean search autocomplete issue

Categories

(Firefox :: Search, defect)

59 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 354358

People

(Reporter: pdj5096, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180122192913

Steps to reproduce:

I'm using the search feature built into my browser. And because my native language is Korean, I often type search keywords in Korean letters.


Actual results:

The problem is that when I type Korean letters in search box, the autocomplete box isn't showing up untill I change letter selection. (I have to type space or press backspace or arrow key)


Expected results:

It should have shown up instantly when I type something in Korean.
I also tested at Chrome, and it worked as I wanted. So I think this is the issue that have to be fixed.

(I attached a video comparing different search environments)
Duplicate of bug 354358 via bug 338585.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Component: Untriaged → Search
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: