Total messages in sent folder is wrong

RESOLVED DUPLICATE of bug 72114

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 72114
16 years ago
4 years ago

People

(Reporter: Ian Nartowicz, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({qawanted})

Trunk
x86
Windows 98
qawanted

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

The total messages indicated for the sent folder is one message too high.  See
attached screen capture.

Reproducible: Always
Steps to Reproduce:
1. Open mail pane


Actual Results:  Sent folders show one message less than the total says.

Expected Results:  Total should be the same as the messages in the folder.
(Reporter)

Comment 1

16 years ago
Created attachment 82966 [details]
Screen capture showing problem
This is a duplicate...
Whiteboard: DUPEME
(Reporter)

Comment 3

16 years ago
I'd love to close this as a duplicate, but I can't find another bug describing
these symptoms.  Anyone got a number for me?

Comment 4

16 years ago
Adding qawanted to match DUPEME.
Keywords: qawanted
(Reporter)

Comment 5

15 years ago
Four months and I still can't find another bug to dupe this.  It still happens
and may be related to bug 154076 which concerns the unsent folder.

Comment 6

15 years ago
Does this happen on a POP-account or with IMAP?

(related or dupe: Bug 186650 ??)

Comment 7

15 years ago

*** This bug has been marked as a duplicate of 72114 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.