The code I paste into composer's edit window disappears

VERIFIED DUPLICATE of bug 110378

Status

SeaMonkey
Composer
--
trivial
VERIFIED DUPLICATE of bug 110378
16 years ago
14 years ago

People

(Reporter: nagu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I tried to paste the following code in the composer html source mode and when I
go to other tab(preview or normal) and come back, the code is gone.

The html code is

<HTML>
<HEAD>
<!-- Send users to the new location. -->
<TITLE>redirect</TITLE>
<META HTTP-EQUIV="refresh" 
CONTENT="6;URL=http://www.geocities.com/poetlatha">
</HEAD>
<BODY>
<br><br>

<br><br>
<a font face=arial size=+3> Close your eyes and pray for few seconds to read
some good poems.... </a>
<br><br><br><br>
You can't pray longer, can you? Since your prayer failed, <a
href="http://www.geocities.com/poetlatha">
click here</a>.<br>
If you want to see the paintings of my niece, <a
href="http://photos.yahoo.com/bc/nagu/lst?.dir=/My+Photos/Ramya%27s+paintings&.src=ph&.order=&.view=t&.done=http%3a//photos.yahoo.com/bc/nagu/lst%3f.dir=/My%2bPhotos%26.src=ph%26.view=t">
Click here </a>
<br><br>

</BODY>
</HTML>

Comment 1

16 years ago
does it work if you paste in the html source without the contents of the <head>?
(I think this is invalid)

Comment 2

16 years ago
If you paste the body contents in, it seems to work. Saving the entire document
to a file and opening that works.
Severity: normal → trivial
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → Future

Comment 3

16 years ago
The problem here is that the text pasted in has <HEAD> instead of <head>
This is a duplicate of bug 110378.

If you make change the head tag to be lower case before you switch to normal
mode, you'll see that the paste succeeds.

*** This bug has been marked as a duplicate of 110378 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
OS: Windows 2000 → All
Hardware: PC → All
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.