mozilla won't start after upgrade

VERIFIED DUPLICATE of bug 135017

Status

SeaMonkey
Installer
--
critical
VERIFIED DUPLICATE of bug 135017
16 years ago
13 years ago

People

(Reporter: Jeff Youngstrom, Assigned: dveditz)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.4)
Gecko/20011019 Netscape6/6.2
BuildID:    20020509

upgraded from the 20020417 (or some such, the one that's been on the downloads
page for weeks 2.0rc1?).  When the installer finished its game, the splash
screen with fire breathing mozilla came up and stayed up.  And stayed up. 
Nothing happening, so rebooted (it is a windows box after all).  On reboot, the
quick launch is present in the task tray.  I hit the mozilla icon (or the pick
from the quick launch menu), and get a very brief hourglass cursor and mozilla
doesn't come up.  Disabled quick launch, but makes no difference.

Reproducible: Always
Steps to Reproduce:
1.install 2.0rc1
2.install 20020509
3.

Actual Results:  mozilla hangs in splash screen then after system reset, won't
start at all.

Expected Results:  start.

I used the stub installer for 20020509 and used the "complete" install option. 
I clicked the use quick start box.  (why isn't that the default, anyway?)

Comment 1

16 years ago
dont install on top of an old build. Delete entire mozilla directory and reinstall

*** This bug has been marked as a duplicate of 135017 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.