Allow Linux AudioIPC to ride the trains

RESOLVED FIXED in Firefox 60

Status

()

enhancement
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: kinetik, Assigned: kinetik)

Tracking

(Blocks 1 bug)

Trunk
mozilla60
Points:
---

Firefox Tracking Flags

(firefox60 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

a year ago
The plan is to ship audio remoting for Linux/PulseAudio in Firefox 60, so we need to remove the nightly-only flag from the pref.
(Assignee)

Comment 1

a year ago
It seemed simpler to remove the XP_MACOSX/NIGHTLY_BUILD stuff entirely for now.  We can add it back when we enable macOS again in bug 1425788.
Attachment #8946530 - Flags: review?(dglastonbury)
Attachment #8946530 - Flags: review?(dglastonbury) → review+

Comment 3

a year ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/7d91e014e07d
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla60
(Assignee)

Updated

a year ago
Summary: Allow Linux AudioIPC to ride the trains → Allow Linux AudioIPC to ride the trains

Updated

a year ago
Duplicate of this bug: 1457886
You need to log in before you can comment on or make changes to this bug.