Can't drag bookmarks to Bookmark-Bar

RESOLVED DUPLICATE of bug 88711

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 88711
16 years ago
14 years ago

People

(Reporter: Dirk Steiger, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you're used to place some of your favorite links as buttons into the
"Bookmark"-Iconbar (located under the Navigation-Bar, if visible), Mozilla on
MacOS 9.x will surprise you: It doesn't work. :)

Try to drag a link from the URL-Bar to the Bookmark-Bar beneath.

Expected Action: Icon and Page-Title will be placed as button in the
Bookmark-Bar and you don't have to use the "Bookmark"-Menu to go to your
frequently visited sites.

Actual Action: Nothing happens. The dragged link (as an outlined icon-symbol)
just jumps back to its original position.

Comment 1

16 years ago
reporter, what version of Mozilla are you using?

if it is a 'nightly' build then please indicate whether it is from the 'trunk'
or '1.0 branch', thanks

(incidentally, the name for the " "Bookmark"-Iconbar " is the Personal Toolbar)

Comment 2

16 years ago
Duplicate of 88711?
(Reporter)

Comment 3

16 years ago
@Mark: Yes, you're right. This effect has already been discovered as #88711.
I've created a new "Personal Toolbar Folder" with the "Manage
Bookmarks"-Dialogue and now everything works fine again.


*** This bug has been marked as a duplicate of 88711 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.