Closed Bug 1435747 Opened 3 years ago Closed 3 years ago

crash when changing macos network location

Categories

(Thunderbird :: Untriaged, defect)

52 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1424709

People

(Reporter: deepak, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20180128191252

Steps to reproduce:

Please see bug https://bugzilla.mozilla.org/show_bug.cgi?id=1424709

It impacts Thunderbird as well.
You would see this because bug 1424709 isn't fixed yet in version 52.  bug 1424709 Comment 50 requests the patch for version 52.  If it fails for you in Thunderbird 60 https://archive.mozilla.org/pub/thunderbird/nightly/latest-comm-central/ or after the patch lands in 52 then pleaes reopen this bug
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1424709
You need to log in before you can comment on or make changes to this bug.