1.0rc2 does not open new window on linux (rc1 was fine)

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: v, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
(I hope I selected the right component...)

I just downloaded and installed 1.0rc2 (mozilla org rh-7.x binary rpms), and
after starting mozilla, I found out the ctrl-n no longer does anything.
file->new->navigator window doesn't work either. 1.0rc1 was fine and all I did
in between was rpm -Fvh mozilla*. (I was meaning to see if window creation had
got quicker between rc1->rc2... :) I tried changing theme, but that didn't help.
ctrl-r does work.

Comment 1

16 years ago
wfm v1.0 rc2 b2002051006 win98

but check duplicated (?) bug 143726
Can you try a new profile ?
run "mozilla -profilemanager" and create an additional tets profile
If you have thrid-party Themes installed, can you please uninstall all
third-aprty Themes and restart mozilla ?
 
(Reporter)

Comment 4

16 years ago
Ok, I tried creating a new profile and with that, the new window is opened just
fine.
(Reporter)

Comment 5

16 years ago
Uninstalling the 3rd party themes fixed it for my original profile as well.
(Although it mozilla did crash uninstalling pinball theme (see bug #143835))
bad Theme -> wfm

I have no problems with my installed pinnball (latest version)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

16 years ago
Note that I was using the 'classic' theme when I first noticed this. I had
'wood' and 'small mozilla' installed, but not in use. I then tried installing
new theme ('pinball', which led to #143710), but that didn't help.

It is true that uninstalling all the 3rd party themes seemed to cure the
problem, but how -- that's not immeadiately obviuos for me...
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.