Closed Bug 1437494 Opened 6 years ago Closed 3 years ago

Add 2 more Default Top Sites in wide view

Categories

(Firefox :: New Tab Page, enhancement, P3)

enhancement

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox60 --- wontfix
firefox61 --- wontfix

People

(Reporter: cmuresan, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

[Affected versions]:
- Nightly 60.0a1

[Affected Platforms]:
- All Windows
- All Mac
- All Linux

[Steps to reproduce]:
1. Open the browser with a new profile.
2. Maximize the browser and observe the Top Sites section.

[Expected results]:
- The full row of default Top Sites are displayed.

[Actual results]:
- Only 6 default Top Sites are displayed.

[Notes]:
- Attached a screen shotof the issue.
Iteration: --- → 60.3 - Feb 26
Keywords: uiwanted
Priority: -- → P2
uiwanted: Should there be at least one placeholder as a hint to the user that more will come in and they can be edited/added? If so, how many. If not, what sites should fill in the 7th/8th position for each desired geo?
Iteration: 60.3 - Feb 26 → 60.4 - Mar 12
I discussed with Bryan and he thinks we can leave it since it shows the user they can add sites (in theory). Will confirm at UX meeting tomorrow with the rest of UX/product.
Assignee: nobody → rrosario
Assignee: rrosario → nobody
Iteration: 60.4 - Mar 12 → ---
Priority: P2 → P3
Discussed at the UX meeting and it was decided to kick this can down the road. We'll ship fresh profiles with two placeholders on wide screens for now.
uifeedback: Don't do this for 60 (or 61) as it requires additional decision on which sites, imagery, legal, etc. Also, deferring on decision on if we do add more defaults, should there be at least 1 empty to help hint at adding new sites.
Blocks: 1437659
Keywords: uiwanted
Component: Activity Streams: Newtab → New Tab Page

AFAIK, the default nowadays(91.0a1) is to deliver 8 tiles placeholders + 1 row topsides enabled as default for new profiles with the default topsites coming from RemoteSettings top-sites configuration since Fx87, hence I think there is nothing actionable here. Marking as WFM, please reopen if I misunderstood the intent here.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.