Closed Bug 1439032 Opened 2 years ago Closed 2 years ago

Undefined entity blockedByPolicyTemp.title in netError.xhtml

Categories

(Thunderbird :: Mail Window Front End, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 60.0

People

(Reporter: aceman, Assigned: jorgk)

Details

(Keywords: regression)

Attachments

(1 file)

In current trunk of Thunderbird I get:

XML Parsing Error: undefined entity Location: file:///mozilla/docshell/resources/content/netError.xhtml Line Number 313, Column 41:
        <h1 id="et_blockedByPolicyTemp">&blockedByPolicyTemp.title;</h1>
----------------------------------------^

Probably needs to find out the offending m-c commit of today and what needs to update here.
Needs to be added to:
mail/locales/en-US/chrome/overrides/netError.dtd
See where this gets you. Would be pretty bad it "view source" were blocked now.
Comment on attachment 8951799 [details] [diff] [review]
1439032-blockedByPolicyTemp.patch

Review of attachment 8951799 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks, works for me.
Attachment #8951799 - Flags: review+
Assignee: nobody → jorgk
Status: NEW → ASSIGNED
Keywords: checkin-needed
Does that help bug 1439021? I'll try it now.
Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/308b51f1cb19
Port bug 1421707: Add blockedByPolicyTemp entity. r=aceman
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 60.0
I think it doesn't.
You need to log in before you can comment on or make changes to this bug.