"Drag&Drop from URL Bar to the Personal Toolbar" has problems with folders on the personal toolbar.

RESOLVED DUPLICATE of bug 133601

Status

RESOLVED DUPLICATE of bug 133601
17 years ago
10 years ago

People

(Reporter: e127854, Assigned: hewitt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

When you accidently pass over the folders of the Personal Toolbar, they stay
opened till they are clicked. Minimizing or switching the windows do not help
and you can't use keyboard at that monets to fill any forms.

Reproducible: Always
Steps to Reproduce:
1.Drag the current URL icon in the URL Bar over the Personal Toolbar
2.Cross any folder staying on the Personal Toolbar, but don't drop the URL to
this folder.

Actual Results:  The Folder opens and stays open till you click it.

Expected Results:  The folder should close itself after the on-mouse-out event.

Comment 1

17 years ago
sounds like a dupe of Bug 133601

Comment 2

17 years ago
This is a dupe of bug 133601, can someone mark as such

Comment 3

17 years ago
Yeah, this is the same as bug 133601.

*** This bug has been marked as a duplicate of 133601 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
It's rather a duplicate of bug 139924
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.