If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bmw.com - Completely screwballed rendering of this page. Something is very wrong somewhere.

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
16 years ago
2 years ago

People

(Reporter: Christopher Sawtell, Assigned: Arun Ranganathan)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0rc2) Gecko/20020510

This page renders as if it is on LSD. :-)

Sorry that's bad reporting, but that's how it is.

Reproducible: Always
Steps to Reproduce:
1. Just try to render it.

Comment 1

16 years ago
Top / bottom of page resemble a speech by Snoopy's "Woodstock" in MSIE6 as well.
The lines about "JRun Servlet Error" also appear there.
The only difference between how Moz and MSIE renders it, is that text/links
loose formatting in Moz. No links work in either app.

MSIE6 throw an alert icon on the status-bar saying "Error in page".
Mozilla's JS console say "thisLayer has no properties, pointing to errors in
line 230 and 241 of http://www.bmw.com/e65/_js/e65lib.js

So.. the weirdness might just be on BWM's side.

Comment 2

16 years ago
.
Assignee: attinasi → aruner
Component: Layout → US Ecommerce
Product: Browser → Tech Evangelism
QA Contact: petersen → bclary
Version: other → unspecified
it also happens under Windows running build 2002051006 (RC2), but the one you
submitted seems to be a malformed page... see how many errors the w3c validator
returns by putting the URL in http://validator.w3.org - or just follow this link:
http://validator.w3.org/check?uri=http%3A%2F%2Fwww.bmw.com%2Fe65%2Fid14%2F3_a91_idrive.jsp&charset=%28detect+automatically%29&doctype=Inline

I fear this bug will be marked as a WONT (will never be fixed)

bye all
Francesco

Comment 4

16 years ago
*** Bug 144232 has been marked as a duplicate of this bug. ***
nice, and that while bmwusa said they don't care..
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

15 years ago
looks the same in 1.0.2 and 1.2b as IE6 -> wfm
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Summary: Completely screwballed rendering of this page. Something is very wrong somewhere. → bmw.com - Completely screwballed rendering of this page. Something is very wrong somewhere.

Comment 7

15 years ago
tech evang june 2003 reorg
Component: US Ecommerce → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.