Page comes up screwed up

VERIFIED DUPLICATE of bug 144084

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 144084
16 years ago
3 years ago

People

(Reporter: Ajay Gautam, Assigned: Arun Ranganathan)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9+) Gecko/20020418
BuildID:    2002041803

see summary

Reproducible: Always
Steps to Reproduce:
1. Go to this page
2. Open IE and go to this page


Actual Results:  see for yourself

Expected Results:  ! screwed up :)

Comment 1

16 years ago
Duplicate of bug 144084, "Completely screwballed rendering of this page.                         
                          Something is very wrong somewhere."

Reassigning to Tech Evangelism for parity -
Component: JavaScript Engine → US Ecommerce
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 2

16 years ago
Setting default owner and QA -
Assignee: rogerl → aruner
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: pschwartau → bclary

Comment 3

16 years ago
Ajay, thanks; you will be cc'ed on the duplicate bug so 
you may follow its progress -

*** This bug has been marked as a duplicate of 144084 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
tech evang june 2003 reorg
Component: US Ecommerce → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.