Closed Bug 1441532 Opened 3 years ago Closed 3 years ago

The down arrow key does not work correctly in Cookies and Site Data section (preferences page) on Linux

Categories

(Firefox :: Preferences, defect, P5)

60 Branch
Unspecified
Linux
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox60 --- affected

People

(Reporter: roxana.leitan, Unassigned)

Details

Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID:20180227100126

[Affected versions]:
Nightly 60.0a1

[Affected platforms]:
Ubuntu 16.04 X64

[Steps to reproduce]:
1.Launch Nightly 60.0a1 with a new profile
2.Go to about:preferences#privacy - Cookies and Site Data section
3.Use Tab key to navigate to "Accept cookies and site data" radio button
4.Press once down arrow key to navigate to "Block cookies and site data" option

[Expected result]:
"Block cookies and site data" option radio button should be checked
"Keep until" and "Accept third-party cookies and site data should be greyed out

[Actual result]:
"Accept cookies and site data" radio button is still checked

[Note]:
If I press 3 times the down arrow key, the "Block cookies and site data" radio button is checked. 
The issue is not reproducible on Windows 10
Whiteboard: [storage-v2][triage]
Priority: -- → P5
Whiteboard: [storage-v2][triage] → [storage-v2]
No longer blocks: storage-v2
Whiteboard: [storage-v2]
Are you still seeing this? I seem to be unable to reproduce this in the current Nightly on Ubuntu.
Flags: needinfo?(roxana.leitan)
I cannot reproduce this bug using the latest Nightly 61.0a1(2018-03-18) and Beta 60.0b4 on Ubuntu 16.04 x64.

I will mark this bug RESOLVED WFM.
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(roxana.leitan)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.