Bookmark button on toolbar does not work

RESOLVED DUPLICATE of bug 143031

Status

--
major
RESOLVED DUPLICATE of bug 143031
17 years ago
14 years ago

People

(Reporter: jsado, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This problem has been happening for about a week, and I have confirmed it on a
recent build. What happens is that after I click on the bookmarks button and
then just as I move the mouse down into the list of bookmarks, the mouse pointer
turns into an upper-left right-angle corner shaped thing with a large plus sign
in the middle, and this image of a sheet of paper with a corner folded is shown
next to it. Mozilla then locks up for a while and random clicking is needed to
get it to respond. Note that I never do a click and drag. This is only a click
on the button, then a attempt to select a bookmark and it then messes up. The
bookmarks menu item does not exhibit this problem.

I compile mozilla myself using this script:
#!/bin/bash
#Download and compile the latest version of mozilla.
export
PATH=/usr/bin/colorgcc:/usr/bin:/usr/local/bin:/bin:/sbin:/usr/sbin:/usr/local/sbin:/usr/X11R6/bin:.
export LD_LIBRARY_PATH=/usr/lib/:$LD_LIBRARY_PATH
export HOME=/home/root
export CFLAGS="-march=k6"
export CXXFLAGS=$CFLAGS
cd /usr/src
rm -rf mozilla
cd downloads
rm mozilla-source.tar.bz2
wget --quiet
"ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-source.tar.bz2"
cd ..
tar -jxvf downloads/mozilla-source.tar.bz2
cd mozilla
./configure --prefix=/usr --disable-nls --disable-debug --enable-toolkit-gtk
--with-gtk --enable-crypto
make
chown -R jlm.misc *

The problem is constantly reproduceable. I am running Linux on an AMD K6-2
500mhz with 768megs ram. The kernel is 2.4.17, with glibc 2.2.4. Gcc 2.95.3.

Comment 1

17 years ago
I would like to confirm this exact behaviour on Linux build 2002051310. This is
probably also a duplicate of bug 143785 and bug 143785.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 143031 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.