Unwanted shortcut created during installation

CLOSED DUPLICATE of bug 28174

Status

SeaMonkey
Installer
CLOSED DUPLICATE of bug 28174
16 years ago
13 years ago

People

(Reporter: bk039, Assigned: dveditz)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051006

The installation system for the Mozilla Win32 talkback enabled Full Installer
.exe (mozilla-win32-1.0.rc2-installer.exe) created an unwanted shortcut at
C:\WINDOWS\Application Data\Microsoft\Internet Explorer\Quick Launch\Mozilla.lnk

This will add an icon to the Quick Launch section of the task bar.  By doing so,
it removed the Windows Explorer icon from the display, reducing the number of
visible icons from 5 to 4.  This is not an acceptable result, since installers
are supposed to ask whether or not you would like a shortcut in that toolbar
before creating it.

Updated

16 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 1

16 years ago
dupe

*** This bug has been marked as a duplicate of 28174 ***
(Reporter)

Comment 2

16 years ago
verify
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
Closing
Status: VERIFIED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.