Get all new messages doesn't go through all the accounts

VERIFIED DUPLICATE of bug 58301

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 58301
16 years ago
13 years ago

People

(Reporter: F. Antognini, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
First noticed in 1.0 RC2
Get all new messages only downloads messages from the first account and ignores
the others.
No workaround found, except getting messages for each individual account one at
a time.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 58301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: olgam → sheelar

Comment 2

15 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.