Error dialog box appears after reinstall

RESOLVED DUPLICATE of bug 141438

Status

()

--
minor
RESOLVED DUPLICATE of bug 141438
17 years ago
17 years ago

People

(Reporter: mark, Assigned: dougt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I install a new nightly update about once a week.  For the last 3 or 4 times, I
get the following dialog box as the installation completes:

XPCOM:EventReceiver:Mozilla.exe - Entry Point Not Found
The procedure entry point ?Find@nsString@@QBEHABV1@HHH@Z could not be located in
the dynamic link library xpcom.dll.

Clicking OK lets Mozilla continue loading normally.  This error only happens
once - immediately after the install.  It does not occur when mozilla starts up
again - until I reinstall a new nightly update.

Thanks for the great work, folks.  Mozilla rocks.
Reporter: Uninstall mozilla, delete all files in c:\program\mozilla.org\Mozilla
(but save your plugins) and reinstall mozilla.


*** This bug has been marked as a duplicate of 141438 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.